Our games > Siberia the card game

Bug: cards not shown in hand cards

<< < (2/3) > >>

Iris S.:
Thank you for the detailed instructions.
I played Siberia for a while, first time I had problems I reported it here. My browser was definitely closed between the two reported occasions. So I tried step 2) today. Let's see what happens...

Iris S.:
Am I the only one this who has this bug!? This happened to me again - twice in the last two days. When the draw pile is shuffled, I get non-existing hand cards. Refreshing the page with Ctrl+F5 did not fix it, in fact it made it worse today:
As my turn, I drew 2 cards. Since the pile was empty, the game shuffled the cards, dealed me one card, then continued. I refreshed the page with Ctrl+F5 to see the second card, but in fact this made the first card disappear also. I had 2 "blocked" spaces in my hand as previously described.

Iris S.:
This happens to me again and again. But I seem to be the only player having this problem. All your suggested solutions didn't change anything. I trief following the instructions from this thread https://www.happymeeple.com/forum/lost-cities/bug-tiles-showing-clear/
But I couldn't really follow the instructions since there was no image source URL to click. I made you a screenshot anyways, in the hope that oyu might make more sense of it than I am able to.
There should be a card in the second slot, but it is not shown, not clickable and I can't find the part of the code that might tell me why.

Jimmy V.:
Thanks for the screenshot. I can't see much from that, unfortunately.

I suppose you right-clicked on the location of the 2nd card. Can you confirm?

So far, the only thing noticeable is Adblock Plus.

Can you try turning off Adblock?

Maybe this will solve your issue. Ad blockers can do stupid things.


PS: next time this happens, have a look at the console too! And maybe send me the complete content of the console. I might find something there.

Iris S.:
I tried turning off the Addblocker, I know they can lead to problems but I didn't even think about that option.
Unfortunately, it didn't help. I got handed an "empty" card again today.
I right-clicked the empty spot that should have contained a card, I did same thing when I sent you the screenshot earlier.
I noticed a "pass-button" that I never saw during a game of Siberia. But again, I can't make much sense of the code.
I copied the content of the console to a text file, I hope that will help.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version